























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    

















    
        
                        
                        
        
    

























































        


<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20161109-194525.2.1.11 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wews/apple-touch-icon.png?v=20161109-194525.2.1.11">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wews/favicon.ico?v=20161109-194525.2.1.11" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wews/favicon.ico?v=20161109-194525.2.1.11" type="image/x-icon">

    <title>Conway: Trump will not release tax returns - newsnet5.com Cleveland</title>
    
        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170123 02:34:50"/><Attribute name="edate" value="1485138890585"/><Attribute name="edateformat" value="20170123 02:34:50"/><Attribute name="sdate" value="1485138890637"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="10003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="CCT Home"/><Attribute name="Category" value="NCT"/><Attribute name="Category" value="National"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Conway: Trump will not release tax returns"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170123 02:34:50"/><Attribute name="PubDate" value="20170123 02:34:50"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2044347833"/><Attribute name="URL" value="http://sharing.newsnet5.com/sharescnn/photo/2017/01/21/1485016403_53751295_ver1.0_140_105.jpg"/><Attribute name="Title" value="Donald+Trump+releases+foreign+policy+plans_20170121201503-10195-10195"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                
                
                
        
        

        <link href="http://www.newsnet5.com/news/national/conway-trump-will-not-release-tax-returns" rel="canonical" />

                <meta property="og:description" content="President Donald Trump will not release his tax returns -- even after the audit he's frequently cited is completed. "/><meta property="og:title" content="Conway: Trump will not release tax returns"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.newsnet5.com/news/national/conway-trump-will-not-release-tax-returns"/><meta property="og:image"  content="http://sharing.newsnet5.com/sharescnn/photo/2017/01/21/1485016403_53751295_ver1.0_640_480.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="480"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="newsnet5"/><meta property="fb:app_id"  content="117981068372285"/><meta property="article:section"  content="National"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2017-01-23T02:34:50+0000"/><meta property="article:modified_time"  content="2017-01-23T02:34:50+0000"/><meta property="article:publisher"  content="http://www.facebook.com/WEWS5"/>

        
                
        
               
                

        
                

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="President Donald Trump will not release his tax returns -- even after the audit he&#039;s frequently cited is completed. " lang="en-US"/>
            <meta name="keywords" content="trump, tax returns, busienss, completed, audits, first, major" lang="en-US"/>
            <meta name="news_keywords" content="trump, tax returns, busienss, completed, audits, first, major" lang="en-US"/>
                
    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wews/apple-touch-icon.png">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wews/favicon.ico" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wews/favicon.ico" type="image/x-icon">

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

    
        <meta property="fb:app_id" content="117981068372285"/>
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                                        <meta name="author" content="CNN "/>
        <meta name="idio:author" content="CNN " />
        
                            <meta name="shortHeadline" content="Conway: Trump will not release tax returns" />
                
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@wews">

                <meta name="twitter:app:id:iphone" content="487296004">
        
                <meta name="twitter:app:id:ipad" content="481449100">
            



            <meta content="9m5KHaZG0cbDtSnS8DQXUYRL-ulR6c7asU4BDLH2GAk" name="google-site-verification" />
<meta content="Upe5fVs8PRFVH1XX4gq_c03qMICCA5g9a4h3tlvx1Ho" name="google-site-verification" />
<meta content="NLG_8eju8PWcEPk3Y1M2A1EZfqQiMkMDXT9_IuP493g" name="google-site-verification" />
<meta name="google-site-verification" content="DiabNvdHVXRDa2QCnoOOtjKaIvq8CtH1446fPeFerd0" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->







<!-- Engage Web Tracking Code -->
 <meta name="com.silverpop.brandeddomains" content="www.pages03.net,scripps.mkt7057.com,www.newsnet5.com,recp.mkt32.net" />
<script src="http://contentz.mkt932.com/lp/static/js/iMAWebCookie.js?8e06836-14acc07c098-b9e6bcd68d4fb511170ab3fcff55179d&h=www.pages03.net" type="text/javascript"></script>











<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: http://assets.scrippsdigital.com/cms/ -->




   <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>




<!-- Site Type: tv -->
<!-- Site Flavor:  -->


<!--
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/tv.css?v=2.1.11" media="screen">
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/site.css?v=2.1.11" media="screen">
-->
	 <!-- Don't load normal CSS for drop the paper landing page -->
	<!-- New mini masthead enabled? true -->

				<!-- New mini masthead enabled?: true -->

	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/all.css?v=2.1.11" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/large.css?v=2.1.11" media="screen and (min-width: 1020px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/medium.css?v=2.1.11" media="screen and (min-width: 700px) and (max-width: 1019px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/small.css?v=2.1.11" media="screen and (max-width: 699px)">
		<link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/site.css?v=2.1.11" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/print.css?v=2.1.11" media="print">

			


			<!-- Facebook Author Tags -->
					
 
 
  
    
    
  
 						<meta property="article:author" content="http://www.facebook.com/"/>
						
<!-- SourcePoint -->
<script>
window.sp_cid = "EgQYfyWCskbgZTT";
</script>
<script async="async" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/1.7.294.js"></script>

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "208032315"; var jslayoutPlid2 = "208032315"; </script>




		

        	<meta property="article:published_time" content="2017-01-22T15:57:25-0500" />
		<meta property="article:modified_time" content="2017-01-22T21:34:50-0500" />


    
        

                    
            <script src="http://assets.scrippsdigital.com/cms/js/vendor-head.js?v=20161109-194525.2.1.11"></script>

        
                    

    

    <!-- output ads configuration module -->
            



	
	
		
		
		 		
			
		 
		
	

	
	        	
	
			
				
		
					
		
		
		


	
	
	
		<script>
		window.SCRIPPS_ACONFIG = { "zone" : "news/national/detail", "kw" : "cct story default - do not publish on delete", "pageType" : "story", "primaryCategory" : "", "fname" : "conway-trump-will-not-release-tax-returns"};
		window.SCRIPPS_AONPAGE = [{p:"above",s:[ [994,30],[728,90],[970,90],[970,250],[10,1] ],d:"DESKTOP"},{p:"above",s:[ [728,90],[10,1] ],d:"TABLET"},{p:"above",s:[ [300,250] ],d:"DESKTOP,TABLET" },{p:"below",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"above",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"below",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"}];
	</script>

    
    <script>var jsStoryStickySidebar = 'true'; var jsMiniMastheadEnabled = 'true'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme'; var jsiPoneAppId = '487296004'; var jsiPadAppId = '481449100'; var timeZone='$timezone'; var themeVersion = '20161109-194525.2.1.11'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "wews";  var jsSiteType = "tv"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {DISABLED_kiipApiKey : "b45d0b12e2d94fda83ff6e7e87d406af"});</script>

        <!-- amazonVideoAds : true -->
            <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
            amznads.getAds('3295');
            } catch(e) { /*ignore*/}
        </script>
    
   

    <!-- colorScheme: wews -->

    

            <script src="http://assets.scrippsdigital.com/cms/js/main-head.js?v=20161109-194525.2.1.11"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                        <!-- Smart Banners -->
            <script>
                if (Detect.Device.isiOS() && Detect.Screen.isTablet()) {
                     document.write('<meta content="app-id=481449100" name="apple-itunes-app" />');                 } else if (Detect.Device.isiOS() && Detect.Screen.isPhone()) {
                    document.write('<meta content="app-id=487296004" name="apple-itunes-app" />');                 }

            </script>
            

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
    


    <!-- removeShareThisFromHead : true -->
            </head>

<body class="wews controls-visible signed-out public-page organization-site site__image-ratio--4x3 desktop-wide  none page__sticky-sidebar-story--true is-story site__color--blue site__type--tv page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">


        <!--$enableNewMiniMasthead-->
        
                    <!--BODY-MINI-MASTHEAD-->
<!--[if lte IE 8]>
    <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '012217', 'Author': 'CNN', 'Editor': 'Mina Abgoon', 'Category': 'National', 'SubCat': 'CCT Home,NCT', 'IsPremium': 'false', 'DaysSincePublished': '0' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-2TJH""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-2TJH');</script>
            <!-- End Google Tag Manager --> 



        
    
                <header id="header" role="banner" class="masthead js-mini-masthead">

		<div class="container cf">

			<a href="/" class="masthead__brand">

				<div class="brand__mark">
					<img src="http://media.scrippsnationalnews.com/cms/images/color_schemes/wews/full-mini--100.png" />
				</div>
				<div class="brand__text">newsnet5</div>

			</a>

			<div class="masthead__featured-nav">
				
						    				<a href="http://www.newsnet5.com/traffic"><span class="mini--mast-nav">Traffic</span></a>
							    				<a href="http://www.newsnet5.com/weather"><span class="mini--mast-nav">Weather</span></a>
							    				    				    				    				    				    				    				    				    			<a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a>			</div>

						    <div class="masthead__right"><!-- default -->
        			<span class="masthead__alerts">
          				<a href="#" class="masthead__closings js-masthead-closings"></a>
	  					<a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a>
					</span>
						<a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a>
	  					<a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a>
	  				<!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a>
	  				-->
    			</div>
			
		</div>

		<div class="js-targets">

			<div class="container">
				<div class="masthead__modal js-target__masthead__modal">
					
					<div class="masthead__sections-dropdown js-target__masthead__sections">
						            	<nav class="light-nav">
			<ul class="second-level">
	    		    		<li class="second-level__li">
	    			<a href="http://www.newsnet5.com/traffic" class="second-level__a">Traffic</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/gasprices">Gas Prices</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/traffic/traffic-news">Traffic News</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.newsnet5.com/weather" class="second-level__a">Weather</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/live-storm-tracking">Live Storm Tracking</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/weather/forecast/7_day_forecast">7-Day Forecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/weather/school_closings">School Closings</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/weather/alerts">Weather Alerts</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/weather/forecast/todays-forecast/todays-forecast-latest-power-of-5-weather-updates">Today&#039;s Forecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/live-cameras">Live Cameras</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/weather/tornado-safety">Tornado Safety</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/weather-videos">Weather Videos</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.newsnet5.com/consumer" class="second-level__a">Consumer</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/consumer/business">Business</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/consumer/dont-waste-your-money">Don’t Waste Your Money</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/consumer/consumer-reports">Consumer Reports</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/financial-fitness">Financial Fitness Zone</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/circulars">ShopSmart</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.newsnet5.com/news" class="second-level__a">News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/news/cleveland-metro">Cleveland Metro</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/news/local">Local News</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/news/akron-canton">Akron-Canton</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/democracy2016">Democracy 2016</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/thenowcleveland">The Now Cleveland</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/news/ohio">Ohio</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/news/investigative">Investigative</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/news/national">National</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/news/health">Health</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/decodedc">Decode DC</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/news/education">Education</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/politifact">PolitiFact</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.newsnet5.com/entertainment" class="second-level__a">Entertainment</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/entertainment/celebrity">Celebrity</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/entertainment/cle-rocks">Cle Rocks</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/entertainment/tv-guide">TV Guide</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thelistshow.tv/">The List</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/entertainment/around-town">My Ohio</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/entertainment/events">Community Calendar</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/entertainment/crossword">Crossword</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/entertainment/sudoku">Sudoku</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.newsnet5.com/lifestyle" class="second-level__a">Life</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/lifestyle/marks-garden">Mark&#039;s Garden</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/lifestyle/my-ohio">My Ohio</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/lifestyle/tech">Tech</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/water-cooler">Water Cooler</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/lifestyle/food">Food &amp; Dining</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/lifestyle/horoscope">Horoscope</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/lifestyle/pets">Pets</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/lifestyle/religion">Religion</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.newsnet5.com/sports" class="second-level__a">Sports</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/browns">Browns</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/sports/cavaliers">Cavaliers</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/sports/osu">OSU</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/sports/indians">Indians</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/sports/hs-football">HS Football</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/sports/student-athlete">Student Athlete</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.newsnet5.com/video" class="second-level__a">Video</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/video/live-video">Live Video</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/video/video-vault-5">Video Vault 5</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/live-video-2">Live Video 2</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/bestoftheclass">Best of the Class</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/right-this-minute">Right This Minute</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.newsnet5.com/photo-gallery" class="second-level__a">Photo Gallery</a>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.newsnet5.com/marketplace" class="second-level__a">Marketplace</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/marketplace/spotlight-5">Spotlight 5</a></li>
			    				    				<li class="third-level__li"><a href="http://www.ohiolottery.com/">Ohio Lottery</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/autoshow">Cleveland Auto News</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.newsnet5.com/about-us" class="second-level__a">About Us</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/about-us/staff">Staff</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/about-us/seen-on-5">Seen On 5</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/about-us/our-history">Our History</a></li>
			    				    				<li class="third-level__li"><a href="http://scripps.com/careers/jobsearch.html">Jobs</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/about-us/station-info">Station Info</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/about-us/contact-us">Contact Us</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/about-us/advertising">Advertising</a></li>
			    				    				<li class="third-level__li"><a href="http://www.newsnet5.com/about-us/blogs">Blogs</a></li>
			    				    				<li class="third-level__li"><a href="http://support.newsnet5.com/support/home">Support</a></li>
			    					    		</ul>
		    			    		</li>
	    	    		</ul>
		</nav>
    					</div>

											<!-- Scripps Responsive Mini Masthead Weather -->









  
    
                        
    
      


                        
  
  
  
  
     
      
 
       
           
   
             
  
  

            
                                            

        


  
    
    <div class="masthead__weather-dropdown js-target__masthead__weather">
      <article class="module--mini-masthead-weather">
         <div class="currentWeather_main">
            <h4>Current</h4>
            <div class="currentWeather_drop">
               <img class="js-masthead-current-img" data-src="http://content.wdtinc.com/images/icons_scripps/150x100/night/lightrain.png"><span class="js-masthead-current-temp" data-temperature="43">43&deg;</span>
               <p>Light rain</p>
            </div>
         </div>
         <h4>3-Day Forecast</h4>
         <div class="weather_3day">

          <div style="display:table-row;">
            
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/lightrain.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 45&deg;</p>
                  <p>LO: 37&deg;</p>
              </div>
                           
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/lightrain.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 42&deg;</p>
                  <p>LO: 34&deg;</p>
              </div>
                           
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/rainshowers.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 48&deg;</p>
                  <p>LO: 38&deg;</p>
              </div>
                                            </div>

         </div>
                  <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown">  
                                       <a class="js-more-weather-link" href="/weather">More Weather</a>
  </div>


        
      </article>
    </div>
  
					
											<div class="masthead__search-dropdown js-target__masthead__search"><!-- default -->
							<form class="site-search-new js-site-search" action="">
								<input type="search" placeholder="Search" />
								<input type="submit" value="Go" />
							</form>
						</div>
					
				</div>
			</div>

		</div>

				<div class="hidden js-hidden-masthead-container">

										<div class="js-masthead__traffic">
			    	





    














































   
























































































		    	        
	        
                                 	        	            
		        	    	
			    </div>
			
							<div class="js-masthead__userHubLinks"><!-- default -->
					<div class="hidden js-render" data-render-logic="!isLoggedIn">
						<li class="second-level__li"> 
								<a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> 
								<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a>
								</li>
							</ul> 
						</li>
					</div>
					<div class="hidden js-render" data-render-logic="isLoggedIn">
						<li class="second-level__li"> 
							<a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> 
							<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a>
								</li>
							</ul> 
						</li>
					</div>
				</div>
			
							<div class="js-masthead__weather_alerts">
					





    














































   






























































































	                                    
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    	                
	                    	                        	                        	                    	                	            	        	    	 

        
		
		 

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  		
           ">

		<div class="container">

									<header class="header">
						<div class="count">1</div>
						<div class="module__header--inner">
      Weather Alert
  
</div>
					</header>
				
				
				<div class="module__body">
					
											
	
                                 	
	<a href="/weather/alerts" target="_top" class="side__body"></a>
	<div class="inner">
		<div class="alerts--weather__alerts">
			
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  is-active">
	            	Dense Fog Advisory&nbsp;issued January 22 at 8:58PM EST expiring January 23 at 10:00AM EST in effect for: Ashtabula, Lucas, Ottawa, Wood
	            </div>
	               	</div>
   	</div>

					
										<div class="counts  ">

													
                                 							<a href="/weather/alerts" target="_top" class="weather--alerts">
								<div class="count js-counts">1</div> <div class="counts__type">
      Weather Alert
  
</div>
							</a>
						
											</div>	

				</div>

								<footer class="module__pager">
					<div class="js-prev"></div>
					<div class="js-next"></div>
				</footer>
				
			</div>
	</article>


				</div>
			
							<div class="js-masthead__closings">
            		





    














































   
























































































		     <!-- Size: 0 -->
	            	            
                                 	            	
	
	        	    	
            	</div>
            
		</div>

</header>

    
                    <section class="container--alerts">
                                    





    














































   
























        









































    
    

                            </section>

            <div class="container container--ad module--multi-top__container">
                <div class="multi-top__ad">
                                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "205010511", "Call_Letters" : "WEWS", "Position" : "above", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP]", "fname" : "conway-trump-will-not-release-tax-returns", "Size" : "994x30"}'></div>            
                    </div>

                                                                                                                                                                                                                                                                                                                                                                                     <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet   ">
                        <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "205010511", "Call_Letters" : "WEWS", "Position" : "above", "Zone" : "news/national/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "conway-trump-will-not-release-tax-returns", "Size" : "728x90"}'></div>                   
                        </div>
                                    

                                                                
                                
                            

    
                                    </div>
            </div>

            <section class="container--happening-now">
                            </section>
        
                <div class="container container--ad ad--mobile-banner">
            
                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "205010511", "Call_Letters" : "WEWS", "Position" : "above", "Zone" : "news/national/detail", "renderOn" : "[MOBILE]", "fname" : "conway-trump-will-not-release-tax-returns", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                    </div>
        
        
    

    <div class="container"></div>
              
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page--sticky-sidebar" id="main-content" role="main">

    <div class="layout__container portlet-area column-11" id="column-11">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
    </div>

    <div class="layout__container portlet-area column-21" id="column-21">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-21"></div>
    </div>

    <!-- Middle area, story wrapper -->
    <div class="layout__container layout-sticky column-30">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-31" id="column-31">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-31">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_lz1QFvyAid6k_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_lz1QFvyAid6k"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		






































































































	<div class="journal-content-article">
		





    














































   
























        









































































<!-- layoutPlid: 208032315 -->
<!-- layout: {uuid=e8cac91c-13fd-42d8-8f3e-77ffa33721a4, plid=208032315, groupId=130948698, companyId=10155, createDate=null, modifiedDate=Fri Dec 23 22:49:57 GMT 2016, privateLayout=false, layoutId=34, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Title language-id="en_US">newsnet5.com Cleveland</Title></root>, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1480607006642
last-import-date=1482533396143
show-alternate-links=true
layout-template-id=scripps_responsive_stickySidebar
last-import-user-name=Tom Angel
merge-fail-count=0
sitemap-include=1
layoutUpdateable=true
last-import-user-uuid=8b9a9ac9-3c7c-45d0-b486-8d05872067e7
default-asset-publisher-portlet-id=101_INSTANCE_lz1QFvyAid6k
column-61=56_INSTANCE_d3iPWmJvkf9B
sitemap-changefreq=daily
column-31=101_INSTANCE_lz1QFvyAid6k,56_INSTANCE_pD87Sqt2saNd,56_INSTANCE_i4y757AdeAUp,56_INSTANCE_ZQhnB4yBFEvk,
column-51=56_INSTANCE_y2fTePUsNthk,56_INSTANCE_QV17COPTd3LN
column-42=56_INSTANCE_7A2WldL8AuaH,
column-41=56_INSTANCE_TbtaeQt6r4Rp,56_INSTANCE_T2WcMRTUdv2a,56_INSTANCE_th2UKKrgsMzy,
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=broadcastresponsivebasetheme_WAR_broadcastresponsivebasetheme, colorSchemeId=01, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=2, layoutPrototypeUuid=4ac7f698-3354-4c08-8e20-d5509b755f1b, layoutPrototypeLinkEnabled=true, sourcePrototypeLayoutUuid=} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
             
    


    <!-- Begin Story -->
    
        
            
        
                                        
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-ajaxurl="/web/newsnet5/refresh-article/190069668/2044347864/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="National">

        <header class="header">

                        
            <h1 class="headline">Conway: Trump will not release tax returns</h1>

            
            
    
    
    <div class="story__meta">

                

                    
 
  
  
    
    
  
                                             <div class="side__media">
                    <div class="media__container--1x1">
                        <img class="media" src="/image/user_male_portrait?img_id=379117400&t=1484597132660" />
                    </div>
                </div>
                <div class="side__body">
                        
    <address class="byline">

                    CNN 
        
                                                            </address>

                    
    
            
                <div class="posted" datetime="2017-01-22T15:57:25-0500">3:57 PM, Jan 22, 2017</div>
    
        <!-- 1485118645988 -->
    <!-- 1485138890585 -->
                
        
    
    
    
          
                                                            
    

                <div class="updated" datetime="2017-01-22T21:34:50-0500">2 hours ago</div>
            

                </div>
            
        

                
        
                        
                
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="130948698">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="wews"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@1bfe16b0 -->
<!-- colorSchemeClass : wews -->
<!-- colorSchemeClass : wews -->
<!-- schemeVideoAutoplay : wews.video.autoplay -->
<!-- videoAutoplayVal : true -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="true">

                        
            
            <div class="gallery__overflow">
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  is-single-media">
                                                                                                                    
            <figure class="block">
                    <img class="image" src="http://sharing.newsnet5.com/sharescnn/photo/2017/01/21/1485016403_53751295_ver1.0_640_480.jpg" />

                
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  is-single-media">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  is-disabled">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="http://sharing.newsnet5.com/sharescnn/photo/2017/01/21/1485016403_53751295_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                    
            <div class="layout__container">
                <!-- TheGroupID: 130948698 -->

          
  
     
            
    
        

        

                    
    <!-- StoryId: 2044347864 -->

    
            
    

    
                        
        <!-- gSurveyExcludeCategories : Academic Challenge,Brand Spotlight,Sponsor Generated Content -->

        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@63578c45 -->
                
            
        
            
        
            
        
        
    
            


        
  
    <div class="story__content" data-internal-keywords="CCT story default - DO NOT PUBLISH ON DELETE">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <div>
	WASHINGTON (CNN) -- President Donald Trump will not release his tax returns -- even after the audit he&#39;s frequently cited is completed -- senior adviser Kellyanne Conway said Sunday.</div>
<div>
	&nbsp;</div>
<div>
	In an interview on ABC&#39;s &quot;This Week,&quot; Conway was pressed on whether the White House will respond to more than 200,000 petition signatures calling on Trump to release his tax returns.</div>
<div>
	&nbsp;</div>
<div>
	&quot;The White House response is that he&#39;s not going to release his tax returns,&quot; Conway said.</div>
<div>
	&nbsp;</div>
<div>
	&quot;We litigated this all through the election. People didn&#39;t care,&quot; she said. &quot;They voted for him, and let me make this very clear: Most Americans are very focused on what their tax returns will look like while President Trump is in office, not what his look like. And you know full well that President Trump and his family are complying with all the ethical rules, everything they need to do to step away from his businesses and be a full-time president.&quot;</div>
<div>
	&nbsp;</div>
<div>
	During his presidential campaign, Trump became the first major party nominee since 1972 not to release his tax returns -- citing ongoing IRS audits, saying he would do so once those audits were completed.</div>
<div>
	&nbsp;</div>
<div>
	Conway sought to clarify her comments Sunday night, asserting there had been no change in position from the campaign.</div>
<div>
	&nbsp;</div>
<div>
	&quot;Our position from the campaign has not changed,&quot; Conway said. &quot;He is under audit and has been advised by accountants and lawyers not to release.&quot;</div>
<div>
	&nbsp;</div>
<div>
	She did not say whether he would release them at conclusion of the audit.</div>
<div>
	&nbsp;</div>
<div>
	Trump repeated the claim that the audit is responsible for his delay in releasing his tax returns at a news conference less than two weeks from his inauguration.</div>
<div>
	&nbsp;</div>
<div>
	&quot;I&#39;m not releasing the tax returns because, as you know, they&#39;re under audit,&quot; Trump said then.</div>
<div>
	&nbsp;</div>
<div>
	He also claimed that the public isn&#39;t interested in his tax returns.</div>
<div>
	&nbsp;</div>
<div>
	&quot;You know, the only one that cares about my tax returns are the reporters, OK? They&#39;re the only ones,&quot; he said.</div>
<div>
	&nbsp;</div>
<div>
	Trump&#39;s comments are directly contradicted by most major public polls on the issue. A CNN poll from October found that 73% of registered voters surveyed think Trump should release his tax returns for public review, including about half of Republicans at 49%.</div>
<div>
	&nbsp;</div>
<div>
	CNN&#39;s Jeff Zeleny contributed to this report.</div>
<div>
	&nbsp;</div>
<div>
	The-CNN-Wire</div>
<div>
	&trade; &amp; &copy; 2017 Cable News Network, Inc., a Time Warner Company. All rights reserved.</div>


                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2017 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>


        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="130948698">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="wews"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="130948698">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="wews"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

        </div>


                
        
    </article>
    <!-- End Story -->



  <div class="story__inline-ad-wall hidden"><div class="btn--container"><button class="skin--background-color">Read Full Story</button></div></div>


    <script>ScrippsAdUtils.createInlineStoryWallAd();</script>


	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ZQhnB4yBFEvk_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ZQhnB4yBFEvk"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130948698_1977062171_1.0">
        





    














































   
























        







































  
      
      
    


<div id="m1977062171" 
	class="OUTBRAIN " data-src="http://www.newsnet5.com/news/national/conway-trump-will-not-release-tax-returns" data-widget-id="AR_5" data-ob-template="NewsNet5"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1977062171', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-32" id="column-32">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-32"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-33" id="column-33">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-33"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-34" id="column-34">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-34"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-41" id="column-41">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-41">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TbtaeQt6r4Rp_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TbtaeQt6r4Rp"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130948698_AD_300_BY_250_ABOVE_1.2">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
             companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "205010511", "Call_Letters" : "WEWS", "Position" : "above", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "conway-trump-will-not-release-tax-returns", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_T2WcMRTUdv2a_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_T2WcMRTUdv2a"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130948698_M-NEWSY-STORY-LEVEL_1.0">
        



    
  <article id="mM-NEWSY-STORY-LEVEL" class="module module--  
           js-module-type__newsy-player
  "    >
    <div class="inner">

                      
      <div class="module__body">
        <div class="inner">

                      <div class="blocks ">
                  <div id="newsy-widget-container"></div>


        


    <script>
    (function(){


    

    
        new srNewsyPlayer({"isVidiblePlayer" : true, "vidibleId" : "", "hideIfStoryHasVideo": "false"});
        })();
    </script>


            </div> 
          
        </div>
      </div>

      
            <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_th2UKKrgsMzy_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_th2UKKrgsMzy"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130948698_M-OUTBRAIN-VIDEO-RIGHT-RAIL_1.1">
        





    














































   
























        







































  
      
          
    


<div id="mM-OUTBRAIN-VIDEO-RIGHT-RAIL" 
	class="OUTBRAIN " data-src="http://www.newsnet5.com/news/national/conway-trump-will-not-release-tax-returns" data-widget-id="SB_1" data-ob-template="NewsNet5"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('mM-OUTBRAIN-VIDEO-RIGHT-RAIL', '[DESKTOP, TABLET]', true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-42" id="column-42">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-42">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7A2WldL8AuaH_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7A2WldL8AuaH"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130948698_AD_300_BY_250_BELOW_1.1">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "205010511", "Call_Letters" : "WEWS", "Position" : "below", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "conway-trump-will-not-release-tax-returns", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

        </div>
    </div>

    <!-- Begin grid display, stop sticky from being sticky -->
    <div class="layout__container portlet-area column-51" id="column-51">
        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-51">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_y2fTePUsNthk_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_y2fTePUsNthk"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130948698_1977063790_1.0">
        





    














































   
























        







































  
      
      
    


<div id="m1977063790" 
	class="OUTBRAIN " data-src="http://www.newsnet5.com/news/national/conway-trump-will-not-release-tax-returns" data-widget-id="AR_6" data-ob-template="NewsNet5"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1977063790', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QV17COPTd3LN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QV17COPTd3LN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_1960744546_1.5">
        



	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					
			
	
	
	
						
			
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "[[CATEGORY]] Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/newsnet5/refresh-article/190069668/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

					
		
	
	
	
						
			
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/newsnet5/refresh-article/190069668/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
    </div>

    <div class="layout__container portlet-area column-61" id="column-61">
        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-61">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_d3iPWmJvkf9B_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_d3iPWmJvkf9B"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_1960756967_1.7">
        



	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					
			
	
	
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "Top Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/newsnet5/refresh-article/190069668/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "Homepage Showcase", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/newsnet5/refresh-article/190069668/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "Homepage Showcase", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/newsnet5/refresh-article/190069668/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "CCT Home", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/newsnet5/refresh-article/190069668/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "CCT Home", "usePageCategory" : "", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
    </div>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "205010511", "Call_Letters" : "WEWS", "Position" : "below", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "conway-trump-will-not-release-tax-returns", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo">
	<div class="container"><a class="footer--logo" href="/"><img class="media" src="http://media2.newsnet5.com/photo/2016/10/10/WEWS_C5_3D_r%20_OP_2_CP__1476135262269_47960205_ver1.0_60_45.png" /></a>
	<nav class="nav nav--footer link-list--inline">
		<a href="/traffic">Traffic</a><a href="/news">News</a> <a href="/consumer">Consumer</a> <a href="/sports">Sports</a> <a href="/entertainment">Entertainment</a> <a href="/lifestyle">Life</a> <a href="/video">Video</a> <a href="/photo-gallery">Photo Gallery</a><a href="/marketplace">Marketplace</a><a href="http://support.newsnet5.com/support/home">Support</a></nav>
	<div class="nav--container">
	<section class="nav nav--sponsored grid-row">
		<header class="header">
			News 5</header>
		<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/about-us/advertising">Advertise with Us</a></li><li><a href="/about-us/contact-us">Contact Us</a></li><li><a href="http://www.scripps.com/careers" target="_blank">Station Jobs</a></li><li><a href="/about-us/staff">Staff</a></li><li><a href="/about-us/seen-on-5">Seen on 5</a></li><li><a href="http://www.ohiolottery.com/" target="_blank">Lottery</a></li><li><a href="/entertainment/abc">Watch ABC</a></li><li><a href="/video/video-vault-5">Video Vault 5</a></li></ul></div><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://media2.newsnet5.com/html/NewsNet5/index.html">Digital Sales</a></li><li><a href="/contests">Contests</a></li><li><a href="/submit-photos">Upload Media</a></li><li><a href="/entertainment/events">Community Calendar</a></li><li><a href="/news/academic-challenge">Academic Challenge</a></li><li><a href="/lifestyle/marks-garden">Mark&#39;s Garden</a></li><li><a href="http://www.newsnet5.com/sports/student-athlete">Student Athlete</a></li><li><a>Cozi TV 5.2</a></li><li><a href="http://www.laff.com/">Laff TV 5.3</a></li></ul></div></div></section>
	<section class="nav nav--site-apps">
		<header class="header">
			Mobile Apps</header>
		<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media2.newsnet5.com/photo/2016/10/10/WEWS_C5_3D_r%20_OP_2_CP__1476135262269_47960205_ver1.0_60_45.png" width="50" /></div><div class="side__body"><div class="title">News 5</div><div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/id487296004">iPhone</a> <a href="https://itunes.apple.com/us/app/id481449100">iPad</a> <a href="http://www.amazon.com/dp/B0086VS9ZS/">Kindle</a> <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.wews&amp;hl=en">Android</a></div></div></div><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media2.kjrh.com/image/mobile-apps/ss-app-icon144x144.png" width="50" /></div><div class="side__body"><div class="title">Storm Shield</div><div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/storm-shield/id526831380">iPhone</a><a href="https://play.google.com/store/apps/details?id=com.wdtinc.android.stormshield&amp;hl=en">Android</a></div></div></div></div><div class="block"><div class="side__media media__container--1x1"><a href="http://www.newsy.com"><img class="media" src="http://media.turnto23.com/image/2015/November/Footer%20-%20App-Icon_Newsy-N_144x144.png" width="50" /></a></div><div class="side__body"><div class="title"><div class="title">Newsy</div><div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/newsy-video-news/id330879884?mt=8">iPhone</a><a href="https://play.google.com/store/apps/details?id=com.newsy">Android</a> <a href="https://www.roku.com/channels#!details/11055/newsy">Roku</a><a href="http://www.amazon.com/Media-Convergence-Group-Inc-Newsy/dp/B00QSNFNIW">Amazon Fire TV</a></div></div></div></div></section>
	<section class="nav nav--stay-connected">
		<header class="header">
			Stay Connected</header>
		<div class="links link-list--inline"></div><div class="link-list link-list--stacked"><ul><li><a href="https://www.facebook.com/WEWS5"><i class="rsp-icon icon--facebook"></i> facebook</a></li><li><a href="https://twitter.com/wews"><i class="rsp-icon icon--twitter"></i> twitter</a></li><li><a href="http://www.pinterest.com/wews/"><i class="rsp-icon icon--pinterest"></i> pinterest</a></li><li><a href="http://instagram.com/wews5#"><i class="rsp-icon icon--instagram"></i> instagram</a></li><li><a href="https://www.youtube.com/wewstv"><i class="rsp-icon icon--youtube"></i> youtube</a></li></ul></div></section>
	<section class="scripps-brand">
		<div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://www.wcpo.com/wcpo-digital-theme/images/custom/logo-scripps.png" /></div><div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2017</span>&nbsp;The E.W. Scripps Co</div></div>
		<section class="soft-right">
			<div class="link-list link-list--inline"><a href="/sitemap">Site Map</a> <a href="/about-us/privacy_policy">Privacy Policy</a> <a href="/about-us/terms_of_use">Terms of Use</a> <a href="/eeo">EEO</a> <a href="https://stations.fcc.gov/station-profile/wews-tv" target="_blank">FCC Public File</a></div></section>
	</section>
	</div></div></footer>
<p></p><script> var siteYear = new Date(); document.getElementById("js-footerYear").innerHTML = siteYear.getFullYear();</script> 
											
			<script src="http://assets.scrippsdigital.com/cms/js/main-foot.js?v=20161109-194525.2.1.11"></script>
					
										

	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.newsnet5.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

